Installation problem - Error 500

  1. 2 years ago

    Hi everyone,
    I just downloaded the archive, uploaded to hosting, changed the rights as described in readme file, but it just keeps giving me Error 500. No login, no nothing, just 500.
    Is there some error log or something? I don´t know where to start with troubleshooting.

    Thanks

    Tom

  2. Make sure that not only the rights are good, but the owner too.
    Make sure you have url_rewrite mod on apache.
    I had problems with mcrypt with php 5.6. Use 5.4 or 5.5, if you are using 5.6.

    Make sure you upload the .htaccess file that is located at the root of 92five too.

    I hope this helps.
    Raph

  3. Thanks for the tip, I did clean upload again and checked owner, but it´s the same problem. I noticed though, that when I turn mod_rewrite off, I can get to login page, but obviously nothing else. When I turn mod_rewrite back on, even login page disappears and it all gets back to Error 500. I have PHP 5.5.24.

    .htaccess file is uploaded.

    Any other ideas?

    Thanks

    Tom

  4. Check you apache logs: /var/log/apache2, it will tell you where it fails!

  5. chintan

    4 May 2015 Administrator

    Does it gives you a blank page or something went wrong page ? If it is blank page I would suggest you do a phpinfo to know the configuration and see if it meets the requirements.

  6. It´s shared hosting, I can´t get to apache log.
    It gives an Error 500 page, look - http://92.postblue.cz/

  7. chintan

    6 May 2015 Administrator

    The error you are facing is due to the web server. If the error was occurred due to app you would have got a custom error page. I would suggest you talk to the server host for the same. Let me know if you still have issues.

 

or Sign Up to reply!